This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Mintty 2.4.0 and Deja Vu Sans Mono 2.35: issue with bold

Something funny going on: the normal/bold contrast is much less than it
should be (used to be).  I'm on a new laptop with clean install of
Windows 10, Cygwin (64-bit), etc.

To see what I'm talking about, look at whatever test page you like which
includes both bold and non-bold text (I use gnus).  Compare either

  * the bold / non-bold contrast for Deja Vu Sans Mono vs. e.g. Lucida
     Sans Typewriter
  * the appearance of any text if you select DVSM Bold as the font,
     vs. the bold you get with emboldened text with DVSM Book as the font.

The setting of 'Show bold as font' has no effect.

Can anyone reproduce / suggest a fix?


[The only easily-available cross-check is with an old install with
2.1.5, which shows good contrast (and slightly _different_ depending on
Show bold as font on or off).
       Henry S. Thompson, School of Informatics, University of Edinburgh
      10 Crichton Street, Edinburgh EH8 9AB, SCOTLAND -- (44) 131 650-4440
                Fax: (44) 131 650-4587, e-mail:
 [mail from me _always_ has a .sig like this -- mail without it is forged spam]

Problem reports:
Unsubscribe info:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]