This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: setup-x86_64.exe v2.889 doesn't select additionally downloaded packages when installing from local directory

On 2018-03-03 19:16, Ken Brown wrote:
> On 3/3/2018 6:00 PM, Robert Cohen wrote:
>> Summary of problem:
>> When installing Cygwin from a local directory, setup-x86_64.exe version 2.889
>> doesn't
>> list the packages that I additionally selected for download when previously
>> downloading
>> to that directory, and the top line of the GUI under Category view says "No
>> packages found<->Default".
> When you run setup to do the install, you need to use the same "Local Package
> Directory" that you used when you ran it to do the download.  I suspect you're
> instead using the directory containing the packages; this is no longer supported
> as of setup version 2.883.
> From
>   - Remove support for installing from a local directory which doesn't
>     contain a setup.ini file

Does that mean the usual mirror directory above {noarch,x86...}/release/ or the
x86.../ directory which actually contains the setup.ini file?

Take care. Thanks, Brian Inglis, Calgary, Alberta, Canada

Problem reports:
Unsubscribe info:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]