This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Another setup v2.889 regression? Again ...

On Sun, 04 Mar 2018 20:11:55, Houder wrote:

I repeated the whole process and this time setup wants to download
v15.8.0.1-2 (i.e. the older version which it should not download).

Being surprised, I went backwards (GUI) and forward again, and after
that setup had again changed its mind (again "nothing to install").

Aborting setup and starting setup anew, it again wants to download
the previous version of cscope ... which I declined.

Btw, if setup is started in "install mode" after the above, it wants
to install the previous version of cscope (which it is not there).

Continuing the install results in UNstalling cscope (v15.8b-1).

Hey, I think something is up with your mail client. I see you are using
"XS4ALL Webmail" (not sure what that is). First you put a new thread here:

Then you replied to yourself here:

but your mail client is not prepending the subject with "Re: ", so it appears
you started a 2nd thread. Then you replied to your original post again:

and again no "Re: ". Whats even more maddening is that not only do your replies
not have the "Re: ", but they dont even have the same subject:

- Another setup v2.889 regression?
- Another setup v2.889 regression? additional information
- Another setup v2.889 regression? Again ...

Problem reports:
Unsubscribe info:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]